Users currently unable to follow projects
Incident Report for CircleCI
Resolved
The follow projects issue is resolved. We're continuing to monitor closely. If you're seeing anything that looks awry, please reach out to support@circleci.com and our support engineers will dig in.
Posted over 1 year ago. Jan 12, 2017 - 01:56 UTC
Monitoring
We've rolled out the fix to the follow projects issue and are closely monitoring. Thanks for your patience, and if you see anything that looks amiss, please reach out to our support engineers at support@circleci.com.
Posted over 1 year ago. Jan 12, 2017 - 01:40 UTC
Identified
We’ve identified the root issue as an update to the library used to communicate with GitHub. We’ve identified a fix and are in the process of rolling it out. Thanks for your patience.
Posted over 1 year ago. Jan 12, 2017 - 01:09 UTC
Investigating
We're seeing an issue with users and their ability to follow projects. This will primarily affect starting projects that have never built on CircleCI before. We have are currently working on a fix and will update shortly.
Posted over 1 year ago. Jan 12, 2017 - 00:57 UTC