CircleCI web UI unavailable
Incident Report for CircleCI
Resolved
This incident has been resolved. Thank you for your patience.
Posted 6 months ago. Nov 25, 2017 - 21:39 UTC
Monitoring
Access to the CircleCI web UI has been restored. We will continue to monitor for 20 minutes.
Posted 6 months ago. Nov 25, 2017 - 21:19 UTC
Investigating
The CircleCI web UI is currently unavailable. We are investigating.
Posted 6 months ago. Nov 25, 2017 - 20:59 UTC