Circle 2.0 Jobs are not running
Incident Report for CircleCI
Resolved
Circle 2.0 Jobs are running and we do not see any issues at this time. Thank you for your patience as we worked thru this incident.
Posted about 1 month ago. Jan 16, 2018 - 21:20 PST
Monitoring
We have confirmed that Circle 2.0 Jobs are running. We will monitor the situation and update again in 10 minutes.
Posted about 1 month ago. Jan 16, 2018 - 21:05 PST
Update
We are continuing to work on the issue and will update again in 20 minutes.
Posted about 1 month ago. Jan 16, 2018 - 20:46 PST
Identified
We have identified the cause of the Circle 2.0 Jobs not running and are working on a fix. We will update again in 20 minutes.
Posted about 1 month ago. Jan 16, 2018 - 20:23 PST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jan 16, 2018 - 20:18 PST