Minor queuing due to AWS API Errors
Incident Report for CircleCI
Resolved
We're no longer seeing any queued builds or issues with the AWS API. Please don't hesitate to reach out to support@circleci.com if you experience any issues.
Posted over 1 year ago. Jan 10, 2017 - 22:07 UTC
Monitoring
We are witnessing infrequent build queueing due to errors from the AWS API. Only seeing short, intermittent delays for now, but we are monitoring closely.
Posted over 1 year ago. Jan 10, 2017 - 21:22 UTC