Issues with 2.0
Incident Report for CircleCI
Resolved
The issue has been resolved. CircleCI Services have returned to normal. Please contact support@circleci.com if you continue to experience any issues.
Posted 3 months ago. Sep 14, 2017 - 14:12 PDT
Monitoring
The AWS S3 and Dockerhub issues have been resolved. CircleCI services are returning to normal operation. We will continue to monitor the situation closely. Next update in 30 minutes.
Posted 3 months ago. Sep 14, 2017 - 13:31 PDT
Update
We remain impacted by the AWS S3 and Dockerhub issue. AWS indicates they've identified the issue and are working hard on implementing a fix. Our services will remain impacted until S3 and Dockerhub return to normal operations. We will update again in 30 minutes.
Posted 3 months ago. Sep 14, 2017 - 13:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Sep 14, 2017 - 12:43 PDT
Update
CircleCI Services are currently impacted as a result of issues with AWS S3 and Dockerhub. We are investigating the issue and doing everything we can to restore Services. Next update in 30 minutes.
Posted 3 months ago. Sep 14, 2017 - 12:38 PDT
Investigating
The 2.0 Build System is currently being impacted by issues with AWS S3 and Dockerhub. We will update again in 30 minutes.
Posted 3 months ago. Sep 14, 2017 - 12:29 PDT