Unable to execute workflows
Incident Report for CircleCI
Resolved
The backlog of jobs has cleared and all jobs should build normally. We will continue to monitor the system for performance and stability.
Posted 3 months ago. Feb 16, 2018 - 23:27 UTC
Update
We are continuing to monitor the incident, and will post an update within 20 minutes
Posted 3 months ago. Feb 16, 2018 - 23:08 UTC
Update
We are continuing to monitor the incident, and will post an update within 20 minutes
Posted 3 months ago. Feb 16, 2018 - 22:48 UTC
Update
We are working through a backlog of MacOS workflows. MacOS jobs will experience higher than normal latency. We will provide an update within 20 minutes
Posted 3 months ago. Feb 16, 2018 - 22:28 UTC
Monitoring
Workflow execution has been restored. Users may still experience degraded performance. We will provide an update within 20 minutes.
Posted 3 months ago. Feb 16, 2018 - 22:08 UTC
Identified
We have identified the cause of the issue and are working to restore service. We will provide an update within 20 minutes.
Posted 3 months ago. Feb 16, 2018 - 21:54 UTC
Investigating
We are investigating an issue that will prevent users from executing workflows. We will provide an update within 20 minutes.
Posted 3 months ago. Feb 16, 2018 - 21:42 UTC