2.0 Build System Queue Event
Incident Report for CircleCI
Resolved
The queue has been processed and all builds should begin as soon as they are received now.
Posted about 1 year ago. May 30, 2017 - 17:33 UTC
Identified
We are experiencing large volume queuing on our 2.0 build system and are currently working to process incoming builds. Builds are still running, it just may take some time for new builds to start running.
Posted about 1 year ago. May 30, 2017 - 17:18 UTC