Short 2.0 outage leading to some builds not running.
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 13, 2017 - 14:49 UTC
Investigating
We had a 5 minute 2.0 outage starting at 13:14 UTC, builds created during this window are not running. We are clearing the backlog, however cancelling and re-running the build/workflow will get them running again.
Posted 4 months ago. Dec 13, 2017 - 13:32 UTC