Trusty build fleet queues
Incident Report for CircleCI
Postmortem

During a spike in Trusty fleet jobs our provisioning response was delayed which caused the build queue to increase above what we consider normal levels.

Posted over 1 year ago. Mar 16, 2017 - 16:00 UTC

Resolved
Trusty fleet build queue
Posted over 1 year ago. Mar 16, 2017 - 15:59 UTC