Mobile/OS X Build Fleet run-queue
Incident Report for CircleCI
Resolved
The Mobile/OS X build system has recovered at this time. If you see any further issues, please contact our support department.
Posted about 1 year ago. Mar 27, 2017 - 04:25 UTC
Monitoring
We have identified an issue with our datacenter provider and a fix has been implemented. We are currently monitoring and builds should begin to run soon.
Posted about 1 year ago. Mar 27, 2017 - 04:03 UTC
Investigating
Our OS X fleet is currently experiencing issues and causing builds to queue. We're investigating and will update as we get more information.
Posted about 1 year ago. Mar 27, 2017 - 03:53 UTC