2.0 Build System Outage
Incident Report for CircleCI
Resolved
The 2.0 build system is processing builds again. We thank you for your patience while dealing with this situation.
Posted 7 months ago. Dec 22, 2017 - 21:01 UTC
Update
We have rolled out a fix to our system and are monitoring the system for any further errors. If your build failed you may need to manually retry the build via the retry button on the build page.
Posted 7 months ago. Dec 22, 2017 - 20:55 UTC
Identified
We have been alerted to, and identified the potential cause of an issue preventing new 2.0 builds from running correctly. We are rolling out a fix and will provide an update within 20 minutes.
Posted 7 months ago. Dec 22, 2017 - 20:43 UTC