Build queuing on 2.0
Incident Report for CircleCI
Resolved
We have identified the issue and implemented a solution; builds should be running on 2.0 without issue. Please contact our awesome support team at support@circleci.com if you experience any issues. Thanks for your patience!
Posted 7 months ago. Apr 20, 2017 - 10:02 PDT
Investigating
We are currently investigating queued builds on 2.0; we will update again in 20 minutes.
Posted 7 months ago. Apr 20, 2017 - 09:48 PDT