Slow Docker Pulls
Incident Report for CircleCI
Resolved
We are no longer seeing slow Docker Hub pulls. Thank you for your patience as we deal with these external issues.
Posted about 1 month ago. Mar 17, 2018 - 03:19 UTC
Monitoring
We are continuing to see slow Docker Hub pulls for some of our Jobs. We will monitor the situation and update if it changes.
Posted about 1 month ago. Mar 17, 2018 - 00:06 UTC
Update
We are continuing to look into reports of Docker Hub pulls being slow. Will update again in 20 minutes.
Posted about 1 month ago. Mar 16, 2018 - 23:52 UTC
Investigating
We are investigating reports of docker pulls being very slow in our environment and will provide additional updates as we get more information.
Posted about 1 month ago. Mar 16, 2018 - 23:24 UTC