Artifacts temporarily unavailable for download
Incident Report for CircleCI
Resolved
Everything continues to operate normally.
Posted over 1 year ago. Dec 25, 2016 - 17:47 UTC
Monitoring
Fix is deployed and artifacts are downloading again. Monitoring closely.
Posted over 1 year ago. Dec 25, 2016 - 17:10 UTC
Update
We are currently deploying an expected fix. Will update again within 30 mins.
Posted over 1 year ago. Dec 25, 2016 - 16:51 UTC
Identified
Download of artifacts is currently not working. The issue has been identified and we are currently working on a fix. Will update in 30 mins.
Posted over 1 year ago. Dec 25, 2016 - 16:26 UTC