2.0 Build Cluster is at reduced capacity
Incident Report for CircleCI
Resolved
The 2.0 Build Cluster has been running jobs and we see no current issues. Thank you for your patience as we solved this issue.
Posted 2 months ago. Sep 05, 2017 - 20:42 PDT
Monitoring
The backlog of jobs have been processed, we are monitoring the cluster and will update again in 20 minutes.
Posted 2 months ago. Sep 05, 2017 - 19:58 PDT
Update
The 2.0 Build Cluster is back online and we are processing the backlog of jobs. We will update in 20 minutes.
Posted 2 months ago. Sep 05, 2017 - 19:45 PDT
Update
We are still working on getting the 2.0 Build Cluster online. Will update in 20 minutes.
Posted 2 months ago. Sep 05, 2017 - 19:20 PDT
Update
We are continuing to work on restoring the 2.0 Build Cluster. Will update in 20 minutes.
Posted 2 months ago. Sep 05, 2017 - 18:50 PDT
Update
We are continuing the work to bring the 2.0 Build Cluster online. Will update in 20 minutes.
Posted 2 months ago. Sep 05, 2017 - 18:24 PDT
Update
We are still working on bringing the 2.0 Build Cluster online. Will update in 20 minutes.
Posted 2 months ago. Sep 05, 2017 - 18:05 PDT
Identified
We have identified the cause of the issue and are working on a solution. We will update again in 20 minutes.
Posted 2 months ago. Sep 05, 2017 - 17:44 PDT
Investigating
We are looking into the sudden reduction of capacity for our 2.0 Build Cluster. We will update again in 20 minutes
Posted 2 months ago. Sep 05, 2017 - 17:31 PDT