New User Signups
Incident Report for CircleCI
Resolved
The issue has been resolved, thank you for your patience with us and your support.
Posted about 1 year ago. Mar 17, 2017 - 18:21 UTC
Monitoring
A fix for this issue has been deployed, we are confirming that is has solved the issue and monitoring
Posted about 1 year ago. Mar 17, 2017 - 17:49 UTC
Update
We are working on deploying a fix and will update when that is live
Posted about 1 year ago. Mar 17, 2017 - 17:17 UTC
Identified
The current workaround is for new users to navigate to https://circleci.com/add-projects until our fix is deployed
Posted about 1 year ago. Mar 17, 2017 - 16:54 UTC
Investigating
Currently seeing an issue with new user signup and are looking into the root cause
Posted about 1 year ago. Mar 17, 2017 - 16:52 UTC