NVM timeouts impacting builds
Incident Report for CircleCI
Postmortem

We received reports of builds timing out when trying to set the Node.js version. This appears to have been caused by nvm not being able to obtain the complete list of Node.js version from the Node servers. The issue self-resolved while we were investigating where the connectivity issues were coming from.

Posted over 1 year ago. Mar 16, 2017 - 15:55 UTC

Resolved
We received reports of builds timing out when trying to set the Node.js version
Posted over 1 year ago. Mar 16, 2017 - 15:55 UTC