Dashboard UI and Builds Degraded
Incident Report for CircleCI
Resolved
This incident has been corrected and our system has fully recovered. If you have any further issues please do contact support.
Posted about 1 month ago. Mar 22, 2017 - 03:16 PDT
Monitoring
Builds are now dispatching normally and the UI is active again. We will monitor the system for further disruptions.
Posted about 1 month ago. Mar 22, 2017 - 02:53 PDT
Identified
We have identified the cause of this incident and have begun to run new builds
Posted about 1 month ago. Mar 22, 2017 - 02:37 PDT
Update
The investigation into this outage is ongoing. We will provide status updates as this situation progresses.
Posted about 1 month ago. Mar 22, 2017 - 02:21 PDT
Update
We are continuing to investigate the cause of this issue.
Posted about 1 month ago. Mar 22, 2017 - 01:51 PDT
Investigating
We are detecting increases in the Circle UI and build system error rates and are investigating the cause now.
Posted about 1 month ago. Mar 22, 2017 - 01:18 PDT