2.0 Build System Degraded
Incident Report for CircleCI
Resolved
The 2.0 build system is again fully functional. If you experience any problems please reach out to our support team.
Posted 29 days ago. Sep 20, 2017 - 08:54 PDT
Monitoring
We are seeing improvement in DNS resolution and are monitoring the recovery of our systems.
Posted 29 days ago. Sep 20, 2017 - 08:39 PDT
Identified
Pulling docker images from dockerhub is currently being impacted by DNS lookup failures of docker.io which we believe to be related to the current global DNS incident. Builds are being automatically retried to work around these DNS failures.
Posted 29 days ago. Sep 20, 2017 - 07:24 PDT
Investigating
We're seeing a large number of builds on the 2.0 build system failing on start and are in the process of investigating the cause.
Posted 29 days ago. Sep 20, 2017 - 06:52 PDT