Docker/VM-creation failure
Incident Report for CircleCI
Resolved
We're no longer seeing any Docker/VM issues on 2.0. Please reach out to support@circleci.com if you have any issues. Thanks for your patience!
Posted 3 months ago. Apr 26, 2017 - 13:26 PDT
Monitoring
Our engineers have identified the issue and implemented a fix. We'll continue to monitor the situation.
Posted 3 months ago. Apr 26, 2017 - 13:11 PDT
Investigating
We are currently investigating issues with Docker/VM-creation on 2.0; next update in 20 minutes.
Posted 3 months ago. Apr 26, 2017 - 12:58 PDT