MacOS build system outage
Incident Report for CircleCI
Resolved
The MacOS build queue is drained, thanks for your patience.
Posted about 1 year ago. May 26, 2017 - 19:58 UTC
Monitoring
Builds are running correctly again and we are monitoring the situation. New MacOS builds may continue to queue as we process the existing build queue.
Posted about 1 year ago. May 26, 2017 - 16:12 UTC
Investigating
We are seeing a drop in the number of available builders for our MacOS build fleet and are investigating the cause. Builds may queue in the meantime.
Posted about 1 year ago. May 26, 2017 - 16:03 UTC