Major GitHub outage affecting builds and the CircleCI webapp
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 6 months ago. May 31, 2017 - 07:59 PDT
Update
API responses from GitHub are now performing normally.
Posted 6 months ago. May 31, 2017 - 07:57 PDT
Update
GitHub have declared the outage resolved and we are starting to see incoming GitHub hooks. Builds are being triggered again.

However we are still seeing failures with the GitHub API. This continues to prevent our webapp from fetching data from GitHub.

We are monitoring the situation and will ensure sufficient capacity for when their service resumes normal operations.
Posted 6 months ago. May 31, 2017 - 06:08 PDT
Monitoring
GitHub have declared a major outage. This is currently preventing many builds from starting and also prevents our webapp from fetching data from GitHub. We are monitoring the situation and will ensure sufficient capacity for when their service resumes normal operations.
Posted 6 months ago. May 31, 2017 - 05:45 PDT