CircleCI 2.0 Workflow issue
Incident Report for CircleCI
Resolved
We have not seen any issues with Workflows and are marking this as resolved. Thank you for your patience as we worked thru the issue.
Posted 3 months ago. Sep 15, 2017 - 16:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 15, 2017 - 15:51 PDT
Identified
The CircleCI 2.0 feature Workflows had a brief outage of 10 minutes - if any workflow was triggered during that time it will not have started. We have identify the issue and it is fixed. We are monitoring to confirm the fix.
Posted 3 months ago. Sep 15, 2017 - 15:51 PDT