GitHub Hook are delayed
Incident Report for CircleCI
Resolved
GitHub has reported that the webhook delay issue is resolved. Thank you for your patience.
Posted about 1 year ago. Feb 02, 2017 - 20:15 UTC
Monitoring
GitHub is processing the hook delivery backlog and we are scaling to match the surge
Posted about 1 year ago. Feb 02, 2017 - 19:59 UTC
Identified
GitHub Status is reporting a delay in delivery of webhooks and this will cause builds to be missed or slow to start.
Posted about 1 year ago. Feb 02, 2017 - 19:52 UTC