2.0 Build System Performance Degredation
Incident Report for CircleCI
Resolved
We are no longer seeing any problems starting 2.0 builds and the system appears to be working as expected. If you see any issues though please reach out to our support department.
Posted about 1 month ago. Jun 19, 2017 - 10:31 PDT
Monitoring
We are no longer seeing errors starting up 2.0 builds and are monitoring the build system for any regressions.
Posted about 1 month ago. Jun 19, 2017 - 09:54 PDT
Identified
We are experiencing failures running some builds with machine executor and builds requiring remote docker engine. We're investigating solutions and will provide more information as it becomes available.
Posted about 1 month ago. Jun 19, 2017 - 09:37 PDT