Interruption to CircleCI 2.0 build jobs
Incident Report for CircleCI
Resolved
No further problems have been observed. Thank you for your patience!
Posted 9 months ago. Nov 01, 2017 - 13:41 UTC
Monitoring
Queued builds have been flushed and should be executing now.
Posted 9 months ago. Nov 01, 2017 - 13:19 UTC
Update
Builds are now being restored.
Posted 9 months ago. Nov 01, 2017 - 13:14 UTC
Identified
The processing of queued 2.0 build jobs has been momentarily paused. Next update in 20 minutes.
Posted 9 months ago. Nov 01, 2017 - 12:40 UTC