CircleCI 2.0 build start queue
Incident Report for CircleCI
Resolved
CircleCI 2.0 jobs are building normally, thank you for your patience as we resolved this issue
Posted about 1 month ago. Oct 16, 2017 - 18:14 PDT
Monitoring
CircleCI 2.0 jobs are running normally, we will monitor the system to make sure things are back to normal
Posted about 1 month ago. Oct 16, 2017 - 17:50 PDT
Investigating
We are exploring why some CircleCI 2.0 builds are failing to start
Posted about 1 month ago. Oct 16, 2017 - 17:27 PDT