Circle 2.0 Machine Jobs
Incident Report for CircleCI
Resolved
We have had no errors starting machine jobs.
Posted 28 days ago. Apr 25, 2018 - 10:49 UTC
Monitoring
We are seeing successful machine jobs executed
Posted 28 days ago. Apr 25, 2018 - 10:29 UTC