Circle 2.0 jobs are being dispatched slowly
Incident Report for CircleCI
Resolved
The change was successfully implemented, and the platform is now performing as expected.
Posted about 1 month ago. Jan 16, 2018 - 08:44 PST
Monitoring
We have implemented a change to remediate the issue, and we continue to monitor the performance of
the platform.
Posted about 1 month ago. Jan 16, 2018 - 08:24 PST
Identified
We have identified the issue, and we are taking steps to remedy the situation.
Posted about 1 month ago. Jan 16, 2018 - 08:18 PST
Investigating
We are investigating an issue that causes 2.0 jobs to be dispatched slowly. An update will be posted in 20 minutes.
Posted about 1 month ago. Jan 16, 2018 - 08:05 PST