Workflows UI is not working for some users
Incident Report for CircleCI
Resolved
Workflows UI is operating normally, thank you for your patience.
Posted 15 days ago. May 08, 2018 - 19:42 UTC
Monitoring
Service has been restored. We will continue to monitor the availability of the platform
Posted 15 days ago. May 08, 2018 - 19:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. May 08, 2018 - 19:14 UTC
Identified
We have identified the issue and have rolled out a fix.
Posted 15 days ago. May 08, 2018 - 19:13 UTC
Investigating
Workflows UI does not load for some users. Jobs and workflow execution are not affected.
Posted 15 days ago. May 08, 2018 - 19:05 UTC
This incident affected: CircleCI UI.