Slack slow to respond
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 22, 2016 - 13:30 PST
Monitoring
Slack notifications for build messages may be delayed
Posted about 1 year ago. Dec 22, 2016 - 08:57 PST