2.0 builds are queueing
Incident Report for CircleCI
Resolved
We have not seen any recurring 2.0 Build Queues during our monitoring period. Thank you for your patience during the event.
Posted about 1 month ago. Jun 19, 2017 - 16:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jun 19, 2017 - 16:16 PDT
Update
We have deployed a fix for the 2.0 Build Queue issue and are monitoring. We will update again in 20 minutes.
Posted about 1 month ago. Jun 19, 2017 - 16:16 PDT
Identified
We have located the issue causing 2.0 Build queuing and are working on a fix. We will update again in 20 minutes.
Posted about 1 month ago. Jun 19, 2017 - 15:32 PDT
Update
We are still exploring why 2.0 Builds are queuing. We will update again in 20 minutes.
Posted about 1 month ago. Jun 19, 2017 - 15:10 PDT
Investigating
We're investigating an issue that is making 2.0 builds queue.
Posted about 1 month ago. Jun 19, 2017 - 14:05 PDT