UI failing to add new projects
Incident Report for CircleCI
Resolved
At this time the issue appears to have been resolved. If you continue to see problems please reach out to our support department.
Posted 2 months ago. Aug 09, 2017 - 13:16 PDT
Monitoring
We've deployed the fix successfully and are monitoring this issue to ensure it has been corrected.
Posted 2 months ago. Aug 09, 2017 - 13:04 PDT
Update
We're currently deploying a fix and will provide an update when we have further information.
Posted 2 months ago. Aug 09, 2017 - 12:33 PDT
Identified
We've identified the cause of this issue and are developing a fix. We will provide more information as it becomes available.
Posted 2 months ago. Aug 09, 2017 - 12:09 PDT
Update
We are continuing to investigate the cause of this issue and will provide an additional update in 20 minutes.
Posted 2 months ago. Aug 09, 2017 - 11:59 PDT
Investigating
We have received reports that adding new projects is not currently working correctly and are investigating the cause. We will provide a status update in 20 minutes.
Posted 2 months ago. Aug 09, 2017 - 11:38 PDT