Missing tabs on build page
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 29, 2017 - 05:27 UTC
Monitoring
We've updated our frontend assets; tabs should be visible on build pages again. Please reach out to support@circleci.com if you're having any issues. Thanks for bearing with us!
Posted 11 months ago. Aug 29, 2017 - 05:02 UTC
Identified
We are continuing to work on reverting frontend assets. Next update in 30 minutes.
Posted 11 months ago. Aug 29, 2017 - 04:16 UTC
Investigating
Tabs are currently missing on build pages. We are reverting our frontend assets now. Will update again in 30 minutes.
Posted 11 months ago. Aug 29, 2017 - 03:43 UTC