Build system outage
Incident Report for CircleCI
Resolved
Our build system is fully recovered at this time. If you continue to see errors please reach out to our support team.
Posted 5 months ago. Jul 24, 2017 - 13:21 PDT
Update
The build system has recovered and new builds are being processed as we receive them. We are continuing to monitor the recovery.
Posted 5 months ago. Jul 24, 2017 - 13:05 PDT
Monitoring
We've identified the root cause and are monitoring the recovery.
Posted 5 months ago. Jul 24, 2017 - 12:40 PDT
Investigating
We are seeing errors with new and running builds. We are investigating the cause and will update in 20 minutes.
Posted 5 months ago. Jul 24, 2017 - 12:30 PDT