CircleCI 2.0 Build Environment Outage
Incident Report for CircleCI
Resolved
The CircleCI 2.0 build environment is fully operational. Please contact support if you have any remaining issues.
Posted about 1 year ago. Apr 09, 2017 - 02:53 UTC
Monitoring
We are processing builds with the CircleCI 2.0 fleet again, we will continue to monitor the recovery and will update in 20 minutes.
Posted about 1 year ago. Apr 09, 2017 - 02:18 UTC
Update
We are doing a controlled restart of the services and checking the node environment before spinning up additional resources. We'll update again in 30 minutes.
Posted about 1 year ago. Apr 09, 2017 - 01:56 UTC
Update
We're continuing to validate our reconfiguration and working on getting the cluster's nodes to converge. Next update in 30 minutes. Thank you for your patience.
Posted about 1 year ago. Apr 09, 2017 - 01:13 UTC
Update
We have restored data on the failed system and are validating reconfiguration before bringing the cluster back online. Will update again within 30 minutes.
Posted about 1 year ago. Apr 09, 2017 - 00:37 UTC
Update
"Our engineers are working on restoring data to a failed system on 2.0. We'll update again in 30 minutes. Thanks for your patience."
Posted about 1 year ago. Apr 08, 2017 - 23:59 UTC
Update
Nothing new to report; we're still working hard on getting 2.0 fully operational. We'll update again in one hour.
Posted about 1 year ago. Apr 08, 2017 - 22:25 UTC
Update
Our engineers continue to work on resolving issues with our 2.0 build system. We'll update again in 30 minutes. Thank you for your patience.
Posted about 1 year ago. Apr 08, 2017 - 21:52 UTC
Update
We are continuing to work on implementing a fix and will update this status again in 30 minutes.
Posted about 1 year ago. Apr 08, 2017 - 21:08 UTC
Update
We continue to work on resolving this incident and will provide updates as they become available.
Posted about 1 year ago. Apr 08, 2017 - 20:27 UTC
Update
We are still working on implementing a solution to this outage and will continue to keep you updated on the status of this incident.
Posted about 1 year ago. Apr 08, 2017 - 19:53 UTC
Identified
We've identified the issue affecting our 2.0 build environment and are now working on a fix.
Posted about 1 year ago. Apr 08, 2017 - 19:24 UTC
Investigating
We've been alerted to an outage on our 2.0 build system and are investigating the cause. We will keep you informed when we have further information.
Posted about 1 year ago. Apr 08, 2017 - 18:57 UTC