MacOS build system outage
Incident Report for CircleCI
Resolved
At this time the MacOS build system is functioning again and all builds that were queued have been processed. If you continue to see any issues please reach out to our support department.
Posted 12 months ago. Jul 01, 2017 - 00:38 UTC
Identified
Our mobile build system infrastructure is currently experiencing an outage on systems running our Xcode 8.3.2 build image. We are working to ensure that this is resolved but in the meantime builds using Xcode 8.3.2 may be severely delayed.
Posted 12 months ago. Jun 30, 2017 - 23:59 UTC