2.0 Build System Degraded
Incident Report for CircleCI
Resolved
The 2.0 builds are flowing normally and we have not seen this issue return for 20 minutes, thank you for your patience as we worked thru the incident.
Posted 11 months ago. Jul 25, 2017 - 19:56 UTC
Monitoring
We have fixed the underlying issue and are monitoring the services. We will update in 20 minutes.
Posted 11 months ago. Jul 25, 2017 - 19:33 UTC
Update
We are working on restoring the 2.0 builds. We will update in 20 minutes.
Posted 11 months ago. Jul 25, 2017 - 19:15 UTC
Identified
We have discovered the issue that is preventing new 2.0 jobs from starting and are working on a fix. We will update in 20 minutes.
Posted 11 months ago. Jul 25, 2017 - 18:48 UTC
Investigating
The 2.0 build system has entered a degraded state. We are investigating the cause and will provide an update in 20 minutes.
Posted 11 months ago. Jul 25, 2017 - 18:23 UTC