Circle 2.0 jobs queued
Incident Report for CircleCI
Resolved
This incident has been resolved. Thank you for your patience.
Posted about 1 month ago. Jan 15, 2018 - 04:04 PST
Monitoring
The build backlog has been cleared. Full capacity has been restored. We will continue to monitor for 20 minutes.
Posted about 1 month ago. Jan 15, 2018 - 03:05 PST
Update
The processing of 2.0 builds has been resumed at partial capacity. Full capacity will be resumed shortly.
Posted about 1 month ago. Jan 15, 2018 - 02:36 PST
Identified
The processing of 2.0 builds have been temporarily paused while corrective measures are put in place.
Posted about 1 month ago. Jan 15, 2018 - 02:12 PST
Investigating
Circle 2.0 jobs are spending a few minutes sitting in queues. We are investigating.
Posted about 1 month ago. Jan 15, 2018 - 01:20 PST