2.0 Build System Degraded
Incident Report for CircleCI
Resolved
We have seen no further build failures at this time. Please reach out to support@circleci.com if you continue to see any unusual build failures. Thanks for your patience!
Posted about 2 months ago. Jun 22, 2017 - 17:31 PDT
Monitoring
We have identified a potential cause of this issue and put in place a fix. We will monitor this problem to ensure it is resolved properly.
Posted about 2 months ago. Jun 22, 2017 - 17:22 PDT
Investigating
We're seeing a large number of build failures in our 2.0 build system and are currently investigating the root cause. We will update this outage as more information becomes available.
Posted about 2 months ago. Jun 22, 2017 - 17:18 PDT