Issue with Workflows UI
Incident Report for CircleCI
Resolved
The UI issue has been resolved. Thanks for your patience. Please reach out to support@circleci.com if you experience any further issues.
Posted about 1 month ago. Jul 18, 2017 - 15:58 PDT
Monitoring
The CircleCI UI is now working. We will monitor the solution and update again in 20 minutes.
Posted about 1 month ago. Jul 18, 2017 - 15:33 PDT
Update
We have determined the root cause and are deploying a solution. We will update again in 20 minutes.
Posted about 1 month ago. Jul 18, 2017 - 15:08 PDT
Identified
We're experiencing an issue with Workflows UI presently. Our engineers have identified the cause and are working on a fix. Next update in 20 minutes.
Posted about 1 month ago. Jul 18, 2017 - 14:37 PDT