macOS build queue
Incident Report for CircleCI
Resolved
The queue has been processed and builds are running normally. If you continue to see any delays please open a ticket with our support department.
Posted about 1 month ago. Jun 12, 2017 - 21:09 PDT
Identified
Builds on xcode 8.3 are currently queuing due to a backlog of processing
Posted about 1 month ago. Jun 12, 2017 - 15:10 PDT