Build System Degradation
Incident Report for CircleCI
Resolved
We've identified and corrected the problem with our build system. Builds are processing correctly again but if you continue to see any issues please contact our support team.
Posted 2 months ago. Jun 14, 2017 - 07:59 PDT
Investigating
We're seeing builds beginning to queue and are investigating the cause. Builds may take some time before they start running but we will release more information as it becomes available.
Posted 2 months ago. Jun 14, 2017 - 07:52 PDT