Interruption to macOS 2.0 builds
Incident Report for CircleCI
Resolved
Additional capacity is being brought online to prevent a recurrence of this problem. Thank you for your patience.
Posted 8 months ago. Nov 09, 2017 - 09:48 UTC
Monitoring
Backlogged macOS 2.0 builds have drained. Next update in 20 minutes.
Posted 8 months ago. Nov 09, 2017 - 09:27 UTC
Update
Backlogged macOS 2.0 builds are beginning to drain. Next update in 20 minutes.
Posted 8 months ago. Nov 09, 2017 - 09:12 UTC
Identified
We have identified the cause for the interruption to macOS 2.0 builds. Next update in 20 minutes.
Posted 8 months ago. Nov 09, 2017 - 08:50 UTC
Investigating
Engineers are investigating an interruption to macOS 2.0 builds.
Posted 8 months ago. Nov 09, 2017 - 08:24 UTC