TLS Cert Update Failed
Incident Report for CircleCI
Resolved
TLS Certificate reverted and we have had no reports for 20 minutes, marking as resolved.
Posted over 1 year ago. Jan 11, 2017 - 23:08 UTC
Identified
TLS Certificate update failed and has been reverted, we are monitoring to ensure the rollback worked.
Posted over 1 year ago. Jan 11, 2017 - 22:45 UTC