GitHub issues impacting CircleCI UI and builds
Incident Report for CircleCI
Resolved
The GitHub API has recovered, we are receiving hooks at an expected rate, our UI and builds are operating normally.
Posted 3 months ago. Aug 21, 2017 - 08:11 PDT
Monitoring
We are seeing recovery accessing the GitHub API, and are have begun receiving push hooks. Our UI is operational and builds are running.
Posted 3 months ago. Aug 21, 2017 - 07:35 PDT
Identified
We continue to see connectivity issues with GitHub which are impacting both our user-interface and our ability to run builds for GitHub projects.
Posted 3 months ago. Aug 21, 2017 - 07:03 PDT
Investigating
We're seeing issues calling the GitHub API which is impacting our frontend and ability to launch builds for GitHub projects. We have also seen a severe drop in incoming webhooks from GitHub notifying us of pushes to repositories.
Posted 3 months ago. Aug 21, 2017 - 06:24 PDT