circleci.com unavailable over HTTP (without TLS)
Incident Report for CircleCI
Resolved
Service on http://circleci.com/ has been restored. Thank you for your patience.
Posted 13 days ago. Apr 12, 2018 - 21:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Apr 12, 2018 - 20:55 UTC
Investigating
http://circleci.com/ (without TLS) is currently unavailable. Full service remains available on https://circleci.com/ (with TLS). We are working to restore the former.
Posted 13 days ago. Apr 12, 2018 - 20:38 UTC