Scheduled Jobs are not running
Incident Report for CircleCI
Resolved
We have not observed any new issues with the Job Scheduler. Thank you for your patience as we work thru this.
Posted 6 months ago. Nov 08, 2017 - 23:56 UTC
Monitoring
We have deployed a fix for the Scheduled Jobs service and are now monitoring. We will update again in 20 minutes.
Posted 6 months ago. Nov 08, 2017 - 23:33 UTC
Identified
We have identified why Scheduled Jobs are not running and are working to fix them. We will update in 20 minutes.
Posted 6 months ago. Nov 08, 2017 - 23:17 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Nov 08, 2017 - 23:16 UTC