CircleCI 1.0 build failures
Incident Report for CircleCI
Resolved
This issue has been resolved. Thank you for your patience.
Posted about 1 month ago. Oct 18, 2017 - 09:21 PDT
Monitoring
A fix has been implemented. We will continue to monitor for 15 minutes to ensure the problem has been resolved.
Posted about 1 month ago. Oct 18, 2017 - 09:04 PDT
Identified
We are investigating apt package manager failures on CircleCI 1.0. Next update in 20 minutes.
Posted about 1 month ago. Oct 18, 2017 - 08:44 PDT