Performance Degraded for Workflows
Incident Report for CircleCI
Resolved
At this time Workflows is operational and appears to be stable. We appreciate your patience during this incident.
Posted 3 months ago. Mar 06, 2018 - 17:50 UTC
Update
We are continuing to make adjustments to improve the stability of the Workflows system.
Posted 3 months ago. Mar 06, 2018 - 17:18 UTC
Monitoring
We've deployed a fix and are currently monitoring system stability. Once we are confident that this issue is resolved we will update this incident status.
Posted 3 months ago. Mar 06, 2018 - 16:20 UTC
Identified
We've identified the cause and are attempting a fix now.
Posted 3 months ago. Mar 06, 2018 - 16:08 UTC
Investigating
We are investigating ongoing issues with the Workflows feature. In the meantime Workflows builds may perform slowly or fail to run.
Posted 3 months ago. Mar 06, 2018 - 16:02 UTC